ผู้เขียน หัวข้อ: ลง MySQL 5.0.41 แล้วยังขึ้นเหมือนเดิม  (อ่าน 5978 ครั้ง)

0 สมาชิก และ 1 บุคคลทั่วไป กำลังดูหัวข้อนี้

ออฟไลน์ Noppadol

  • Hero Member
  • *****
  • กระทู้: 1,059
  • Respect: +4
    • ดูรายละเอียด
ลง MySQL 5.0.41 แล้วยังขึ้นเหมือนเดิม
« เมื่อ: กรกฎาคม 02, 2007, 14:47:40 PM »
0
ใช้ windows 200 server และลง MySQL 4.1 พร้อมกับHOSxP ก็เลยอยากลง 5.0.41 ดาวน์มาแล้วและ Setup ไปแล้ว พอเครื่องลูกข่ายล็อกอินเข้าไป ตรงตั้งค่าการติดต่อกับ DBMS เครื่องลูกข่ายก็ยังมองเห็นเป็น MySQL 4.1อยู่เลยครับ...........
SiChiangMai Hospital, SiChiangMai, Nongkhai
Tel.  :: 042451125 Ext 101, 112
Mail :: hs4nwy@gmail.com

Start :: 9 July 2010
Implement :: Nongkhai Admin Team

Master :: HP DL380 Gen9, Ram 64 GB, CentOS 7, MariaDB-10.1.14-TokuDB
Slave   :: HP ML350G4p, Ram 16 GB, CentOS 7, MariaDB-10.1.14-TokuDB

ออฟไลน์ nahos

  • Hero Member
  • *****
  • กระทู้: 2,214
  • รพ.นาแห้ว
  • Respect: +7
    • ดูรายละเอียด
    • รพ.นาแห้ว
Re: ลง MySQL 5.0.41 แล้วยังขึ้นเหมือนเดิม
« ตอบกลับ #1 เมื่อ: กรกฎาคม 02, 2007, 14:56:14 PM »
0
เป็นปกติครับ
จะเห็นเป็น 4.1 แต่ถ้า host ใช้ 5.0.41 แล้ว
และตรวจสอบแล้วว่าเป็น 5.0.41 จริงก็ไม่ต้องกังวลกับ DBMS MySQL l 4.1 ครับ

ถ้าำคำถามท่านได้คำตอบที่ต้องการจากอาจารย์ท่านใด กรุณากด Thank เบา ๆ ^ ถูกใจกด [applaud] ไม่ชอบใจกด[smite]
>> การโพสต์ขอรายงานที่ดี <<
อ่านซักนิด ถามยังไงให้ได้คำตอบ ? :)
วิธีแสดงตัวว่าเป็นใคร โดย อ.อ๊อด (ให้ข้อมูลว่าเป็นใคร ปฏิบัติงานที่ไหน ใช้ server อะไร OS อะไร HOsxp Vไหน)
ก่อนที่จะตั้งกระทู้ถาม ลองค้นจากกระทู้เก่าดูก่อนไหม จะได้คำตอบเร็วกว่าการรอคำตอบนะ
..........................................................................
เจษ จพ.เภสัชกรรมฯ user@ NAHAEO HOSPITAL LOEI. <br>  Supervise by DANSAI HOSPITAL LOEI. <br>
Start 01/03/2550
=> Server IBM X3200 Ram 6 Gb. OS:Cent OS 6.0  
=> Client 20 client  OS: SP2  => HosXP Version <b>3.56.11.19</b>
-----------------------------
น้ำเต็มแก้ว "การเรียนรู้ไม่มีที่สิ้นสุด"

doramon

  • บุคคลทั่วไป
Re: ลง MySQL 5.0.41 แล้วยังขึ้นเหมือนเดิม
« ตอบกลับ #2 เมื่อ: กรกฎาคม 02, 2007, 16:00:44 PM »
0
ผมคิดว่า mysql 5.0.41 ที่ D/W  เป็นทีมากับ hosxp หรือ เอามาจาก www.mysql.com ครับ
เพราะว่ามันจะอยู้คนละที่กัน

ถ้าเป็นแบบนั้นแสดงว่า mysql 4.1 เดิมก็รันอยู่ อันใหม่ยังไม่ได้รันครับ

ออฟไลน์ Noppadol

  • Hero Member
  • *****
  • กระทู้: 1,059
  • Respect: +4
    • ดูรายละเอียด
Re: ลง MySQL 5.0.41 แล้วยังขึ้นเหมือนเดิม
« ตอบกลับ #3 เมื่อ: กรกฎาคม 02, 2007, 16:22:37 PM »
0
ผมคิดว่า mysql 5.0.41 ที่ D/W  เป็นทีมากับ hosxp หรือ เอามาจาก www.mysql.com ครับ
เพราะว่ามันจะอยู้คนละที่กัน

ถ้าเป็นแบบนั้นแสดงว่า mysql 4.1 เดิมก็รันอยู่ อันใหม่ยังไม่ได้รันครับ


ตอนแรกลง mySQL ที่มาพร้อมกับ HOSxP พอดีเห็น อ.mn บอกว่า HOSxP เวอร์ชั่นใหม่ๆ ต้องใช้กับ MySQL ตัวใหม่ ก็เลยอยาก Upgrade เลยไปดาวน์ 5.0.41 จาก www.mysql.com มา Setup ลงไป และแล้วก็เป็นดังที่ตั้งกระทู้นี่แหละครับ อ.อ็อด
SiChiangMai Hospital, SiChiangMai, Nongkhai
Tel.  :: 042451125 Ext 101, 112
Mail :: hs4nwy@gmail.com

Start :: 9 July 2010
Implement :: Nongkhai Admin Team

Master :: HP DL380 Gen9, Ram 64 GB, CentOS 7, MariaDB-10.1.14-TokuDB
Slave   :: HP ML350G4p, Ram 16 GB, CentOS 7, MariaDB-10.1.14-TokuDB

doramon

  • บุคคลทั่วไป
Re: ลง MySQL 5.0.41 แล้วยังขึ้นเหมือนเดิม
« ตอบกลับ #4 เมื่อ: กรกฎาคม 02, 2007, 16:27:51 PM »
0
ครับเข้าใจแล้วครับ
วิธี่แก้ปัญหาครับ ไม่ทราบว่าต้องการใช้  ข้อมูลที่อยู่ใน 4.1 อยู่หรือเปล่า
ถ้าต้องการใช้ให้สำรองไว้ แล้วเอาไปเก็บไว้ที่อื่นๆๆ ครับ

จากนั้น download  Full install  hosxp ใหม่ ครับ
3.50.2.19x  170 MB ได้ 
จากนั้นเครื่องลง mysql จาก ตัวนี้ครับ
แล้วจึงนำข้อมูลที่สำรองมาใช้


แต่ถ้าจะให้ mysql  5.0.41 ที่ทำอยู่ตอนนี้จะต้องมากการ เปลี่ยนแปลงอีกหลายอันเหมือนกัน  ถ้าไม่เคยทำจะไม่สามารถรันได้ครับ

ออฟไลน์ somnuk

  • Jr. Member
  • **
  • กระทู้: 93
  • Respect: 0
    • ดูรายละเอียด
Re: ลง MySQL 5.0.41 แล้วยังขึ้นเหมือนเดิม
« ตอบกลับ #5 เมื่อ: กรกฎาคม 02, 2007, 16:53:36 PM »
0
ผมว่า คงหมายถึงในรูปนี้หรือเปล่าครับ ตรงนี้ เป็น mysql-4.1 โอเคแล้วครับ ไม่ต้องไปทำอะไรต่อ
รพศ.ราชบุรี
เริ่มระบบ : 7 กย. 49 (MN)

ออฟไลน์ Noppadol

  • Hero Member
  • *****
  • กระทู้: 1,059
  • Respect: +4
    • ดูรายละเอียด
Re: ลง MySQL 5.0.41 แล้วยังขึ้นเหมือนเดิม
« ตอบกลับ #6 เมื่อ: กรกฎาคม 03, 2007, 09:03:47 AM »
0
ผมว่า คงหมายถึงในรูปนี้หรือเปล่าครับ ตรงนี้ เป็น mysql-4.1 โอเคแล้วครับ ไม่ต้องไปทำอะไรต่อ
ที่เครื่องลูกข่ายเป็นตามที่หมอสมนึกบอกนั่นแหละครับ..............ผมกลัวว่าจะมีปัญหาในระหว่างการใช้งานหน่ะครับ.................เพราะตามจริงที่เครื่องแม่ข่ายผมลง 5.0.41 แต่ลูกข่ายยังมองเห็นเป็น 4.1 อยู่เลย........
SiChiangMai Hospital, SiChiangMai, Nongkhai
Tel.  :: 042451125 Ext 101, 112
Mail :: hs4nwy@gmail.com

Start :: 9 July 2010
Implement :: Nongkhai Admin Team

Master :: HP DL380 Gen9, Ram 64 GB, CentOS 7, MariaDB-10.1.14-TokuDB
Slave   :: HP ML350G4p, Ram 16 GB, CentOS 7, MariaDB-10.1.14-TokuDB

ออฟไลน์ somnuk

  • Jr. Member
  • **
  • กระทู้: 93
  • Respect: 0
    • ดูรายละเอียด
Re: ลง MySQL 5.0.41 แล้วยังขึ้นเหมือนเดิม
« ตอบกลับ #7 เมื่อ: กรกฎาคม 03, 2007, 10:10:45 AM »
0
ตรงนี้เป็นเพียง library protocol ของโปรแกรม HOSxP เองครับ ใช้สำหรับติดต่อไปยังเครื่อง Server ไม่เกี่ยวข้องกับการ upgrade หรือไม่ upgrade ตัว Server อะไรเลยครับ

ยกเว้นว่าถ้าคุณ Noppadol ถอยกลับไปใช้ MySQL รุ่น 4.0 หรือ 3.23 คงต้องปรับตั้งค่า DBMS ใหม่ (ปรับเองนะครับ) ให้ตรงตามนั้น เพราะถ้าไม่ถอย library protocol กลับไป จะ authenticate เข้าระบบไม่ได้ เพราะ MySQL เปลี่ยนระบบ authenticate จากรุ่น 3.23 ให้เป็นวิธีการเข้ารหัสแบบใหม่ จำนวนบิทในการเข้ารหัสมากขึ้น

ใช้ mysql-4.1 นั่นแหละครับ ถูกต้องแล้ว  ;)
รพศ.ราชบุรี
เริ่มระบบ : 7 กย. 49 (MN)

ออฟไลน์ Khuad

  • Hero Member
  • *****
  • กระทู้: 3,778
  • .. นางฟ้า ตัวไม่น้อยแล้ว ..
  • Respect: +10
    • ดูรายละเอียด
Re: ลง MySQL 5.0.41 แล้วยังขึ้นเหมือนเดิม
« ตอบกลับ #8 เมื่อ: กรกฎาคม 03, 2007, 11:46:19 AM »
0
ที่เครื่องลูกข่ายเป็นตามที่หมอสมนึกบอกนั่นแหละครับ..............ผมกลัวว่าจะมีปัญหาในระหว่างการใช้งานหน่ะครับ.................เพราะตามจริงที่เครื่องแม่ข่ายผมลง 5.0.41 แต่ลูกข่ายยังมองเห็นเป็น 4.1 อยู่เลย........

..ใช้ได้ครับไม่มีปัญหา...

http://hosxp.net/index.php?option=com_smf&Itemid=28&topic=1928.0
« แก้ไขครั้งสุดท้าย: กรกฎาคม 03, 2007, 11:49:24 AM โดย khuad50 »
โรงพยาบาลวังน้อย   พระนครศรีอยุธยา ( รพช.30 เตียง )
Server : ProLiant DL120G6  Xeon X3450  RDIMM 12 Gb  2x256GB SSD Raid 1
OS : CentOS 6.3  DB : Percona 5.5.21

Slave : ProLiant ML110G6  Xeon X3430  UDIMM 8 Gb  2x300GB SAS Raid 1
OS : CentOS 6.3  DB : Percona 5.5.32

HOSxP version  3.57.xx.xx    เริ่มระบบ  เมษายน 2549

ออฟไลน์ Noppadol

  • Hero Member
  • *****
  • กระทู้: 1,059
  • Respect: +4
    • ดูรายละเอียด
Re: ลง MySQL 5.0.41 แล้วยังขึ้นเหมือนเดิม
« ตอบกลับ #9 เมื่อ: กรกฎาคม 03, 2007, 14:31:38 PM »
0
ขอขอบคุณทุกความเห็นครับ............. ;) ;)
SiChiangMai Hospital, SiChiangMai, Nongkhai
Tel.  :: 042451125 Ext 101, 112
Mail :: hs4nwy@gmail.com

Start :: 9 July 2010
Implement :: Nongkhai Admin Team

Master :: HP DL380 Gen9, Ram 64 GB, CentOS 7, MariaDB-10.1.14-TokuDB
Slave   :: HP ML350G4p, Ram 16 GB, CentOS 7, MariaDB-10.1.14-TokuDB